Problemas com Speedy Torane Voyage

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com Speedy Torane Voyage

Mensagem  OdaHikaru em Sab Dez 17, 2011 7:37 pm

Bem, esse é um dos meus UTAUs favoritos e assim que eu aprendi a mexer no UTAU, quis usar ele tbm. Porém ele dá semrpe o mesmo erro. Já tentei reinstalar, já joguei o "in2.wav" e sua frequencia, já tentei procurar tbm o in2.wav no oto.ni, que a propósito não achei -q

Sempre dá este mesmo erro:


OdaHikaru

Mensagens : 10
Data de inscrição : 17/12/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  Tady159 em Sab Dez 24, 2011 2:23 pm

Primeiro, eu posso notar que o seu computador não está com a configuração para programas não-unicode selecionada para japonês.
E o erro é causado por um problema no oto.ini, mas só posso ajudar-lhe a solucioná-lo, se eu puder ler o erro.

Caso você queira configurar o local para programas não-unicode, por favor, primeiro me diga qual o seu sistema operacional.
avatar
Tady159
Admin

Mensagens : 21
Data de inscrição : 07/09/2011
Idade : 24
Localização : Brasil

Ver perfil do usuário http://utaubrasil.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  OdaHikaru em Ter Dez 27, 2011 1:04 pm

Eu quero sim arrumar isso. Sempre quis saber se havia esperança de poder conseguir um local pra ver coisas não unicode x__x
O meu SO é o Windows XP.

OdaHikaru

Mensagens : 10
Data de inscrição : 17/12/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  Tady159 em Ter Dez 27, 2011 1:24 pm

Bom, por ser um Windows XP, você vai ter que escolher entre poder arrumar este problema e usar UTAU sem nenhum bug, OU utilizar o Windows Live Messenger. Pois a mudança de locale impede o funcionamento dele.

De qualquer forma, as intruções são essas: (tenha em mãos o CD de instalação do seu computador)

Vá ao painel de controle e abra as Opções Regionais e de Idioma

Na guia Idiomas, verifique se as opções de Suporte a idioma suplementar estão ativadas, caso contrário, ative-as. E pressione "aplicar", isso requer o CD de instalação, e reiniciar o computador.

Uma vez feito isso, vá para a guia Avançado e selecione Japonês como o idioma para Programas não-Unicode. Mais uma vez, você terá que reiniciar o computador.

Mais uma vez abra as Opçõs Regionais e de Idiomas, e na guia Opções Regionais, clique em "Personalizar...". E em "símbolo decimal" mude-o de uma vpirgula (,) para um ponto (.)

Feito isto, seu UTAU estará pronto para usar, sem bugs. Mas caso você use a versão instalável do programa, sugiro que desinstale, e instale novamente.


Este procedimento é o único que livrará o UTAU de todos os bugs, e permitirá usá-lo normalmente. Caso não seja possível trocar o locale para programas não-unicode, será necessário rodar o programa através do "Applocale", mas não soluciona todos os problemas que o programa apresenta. Sendo um deles, a impossibilidade de utilizar bancos codificados em japonês.
avatar
Tady159
Admin

Mensagens : 21
Data de inscrição : 07/09/2011
Idade : 24
Localização : Brasil

Ver perfil do usuário http://utaubrasil.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  OdaHikaru em Qua Dez 28, 2011 9:42 am

eu tenho o applocale. O UTAU mal abre com ele -q

Ele fica todo em japonês e fica com um mensagem que não fecha.

Infelizmente meu PC veio com o seu SO já instalado, significando que não tenho o seu CD de instalação. Um dia comprei um CD de instalação pirata só que fico com medo de usar, já que meu SO é original e se eu pegar um pirata pra ajustar alguma coisa, talvez, ele se torne pirata -q

OdaHikaru

Mensagens : 10
Data de inscrição : 17/12/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  Tady159 em Qua Dez 28, 2011 10:04 am

Uma pena, pois o erro que esse banco de voz mostra não pode ser corrigido sem que eu possa ler o erro.
E quanto à mensagem de erro que abre ao abrir o programa, tente remover o banco de voz da Defoko da pasta de vozes, pois o banco de voz dela quando gerado em um computador sem local, tem os arquivos com nomes que o UTAU não aceita (gibberish, alguns deles contém letras acentuadas, ou símbolos "ilegais" para o UTAU), e isso pode estar causando o erro. Sem locale, alguns plugins também não funcionarão corretamente, sendo que um, muito importante, é o conversor para VCV, que simplesmente não funciona sem locale.
avatar
Tady159
Admin

Mensagens : 21
Data de inscrição : 07/09/2011
Idade : 24
Localização : Brasil

Ver perfil do usuário http://utaubrasil.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problemas com Speedy Torane Voyage

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum